PT-2016-4406
CVE-2016-0760
·
Publicado
2016-08-19
·
Atualizado
2016-08-22
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Apache Sentry versions prior to 1.7.0
Description
The issue allows remote authenticated users to execute arbitrary code via the (1) reflect, (2) reflect2, or (3) java method Hive builtin functions.
Recommendations
For versions prior to 1.7.0, update to version 1.7.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾