PT-2016-4579

CVE-2016-10109

·

Publicado

2016-12-31

·

Atualizado

2021-06-29

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions pcsc-lite versions prior to 1.8.20
Description The issue allows remote attackers to cause a denial of service (crash) through a command that uses cardsList after the handle has been released through the SCardReleaseContext function. This is a result of a use-after-free vulnerability.
Recommendations For versions prior to 1.8.20, update to version 1.8.20 or later to resolve the issue. As a temporary workaround, consider restricting access to the cardsList command to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ALT-PU-2017-1098
DLA-778-1
DSA-3752-1
MGASA-2017-0026
OPENSUSE-SU-2024:11155-1
SUSE-SU-2017:0286-1
SUSE-SU-2017_0286-1
USN-3176-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾