PT-2016-4590
CVE-2016-1131
·
Publicado
2016-01-08
·
Atualizado
2016-01-08
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Takumi Yamada DX Library versions prior to 3.16
Description
The issue is related to a buffer overflow in the CL vsprintf function, which allows remote attackers to execute arbitrary code via a crafted string.
Recommendations
For versions prior to 3.16, update to version 3.16 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾