PT-2016-4645
CVE-2016-1209
·
Publicado
2016-05-13
·
Atualizado
2016-06-23
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Ninja Forms plugin versions prior to 2.9.42.1
Description
The issue allows remote attackers to conduct PHP object injection attacks. This is achieved by sending crafted serialized values in a POST request.
Recommendations
For versions prior to 2.9.42.1, update to version 2.9.42.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾