PT-2016-4656
CVE-2016-1231
·
Publicado
2016-01-10
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
5.9
MédiaMétricasAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Prosody versions 0.9.x through 0.9.8
Description
The issue allows remote attackers to read arbitrary files via a .. (dot dot) in an unspecified path in the HTTP file-serving module.
Recommendations
For versions 0.9.x through 0.9.8, update to version 0.9.9 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾