PT-2016-4882
CVE-2016-1599
·
Publicado
2016-03-24
·
Atualizado
2021-04-13
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
NetIQ Self Service Password Reset (SSPR) versions 2.x through 3.x before 3.3.1 HF2
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a crafted URL. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For versions 2.x through 3.x before 3.3.1 HF2, update to version 3.3.1 HF2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾