PT-2016-4894
CVE-2016-1665
·
Publicado
2016-04-28
·
Atualizado
2025-09-29
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 50.0.2661.94
Opera (affected versions not specified)
Description
The issue is related to the mishandling of comparison operators by the JSGenericLowering class in Google V8, which allows remote attackers to obtain sensitive information via crafted JavaScript code.
Recommendations
For Google Chrome versions prior to 50.0.2661.94, update to version 50.0.2661.94 or later to resolve the issue.
For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Explorabilidade
Exploit
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾