PT-2016-4985
CVE-2016-2044
·
Publicado
2016-02-20
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
5.3
MédiaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.5.x through 4.5.3
Description
The issue allows remote attackers to obtain sensitive information via a crafted request. This is achieved by exploiting the SQL parser in phpMyAdmin, which reveals the full path in an error message. No information is provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations
For phpMyAdmin versions 4.5.x through 4.5.3, update to version 4.5.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾