PT-2016-5037
CVE-2016-2157
·
Publicado
2016-03-25
·
Atualizado
2022-05-13
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Moodle versions prior to 2.6.11
Moodle versions 2.7.x before 2.7.13
Moodle versions 2.8.x before 2.8.11
Moodle versions 2.9.x before 2.9.5
Moodle versions 3.0.x before 3.0.3
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators for requests that manage Assignment plugins. This can be exploited through the
mod/assign/adminmanageplugins.php file.Recommendations
For Moodle versions prior to 2.6.11, update to version 2.6.11 or later.
For Moodle versions 2.7.x before 2.7.13, update to version 2.7.13 or later.
For Moodle versions 2.8.x before 2.8.11, update to version 2.8.11 or later.
For Moodle versions 2.9.x before 2.9.5, update to version 2.9.5 or later.
For Moodle versions 3.0.x before 3.0.3, update to version 3.0.3 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾