PT-2016-5093

CVE-2016-2290

·

Publicado

2016-04-06

·

Atualizado

2022-01-31

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Pro-face GP-Pro EX EX-ED versions prior to 4.05.000 Pro-face PFXEXEDV versions prior to 4.05.000 Pro-face PFXEXEDLS versions prior to 4.05.000 Pro-face PFXEXGRPLS versions prior to 4.05.000
Description A heap-based buffer overflow issue allows remote attackers to execute arbitrary code via unspecified vectors.
Recommendations For Pro-face GP-Pro EX EX-ED versions prior to 4.05.000, update to version 4.05.000 or later. For Pro-face PFXEXEDV versions prior to 4.05.000, update to version 4.05.000 or later. For Pro-face PFXEXEDLS versions prior to 4.05.000, update to version 4.05.000 or later. For Pro-face PFXEXGRPLS versions prior to 4.05.000, update to version 4.05.000 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾