PT-2016-5152

CVE-2016-2392

·

Publicado

2016-02-17

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
6.5
Média
MétricasAV:L/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions QEMU versions prior to 2.5.1
Description The issue is related to the improper validation of USB configuration descriptor objects in the is rndis function, which can be exploited by local guest OS administrators to cause a denial of service. This can be achieved via vectors involving a remote NDIS control message packet, resulting in a NULL pointer dereference and a QEMU process crash.
Recommendations For versions prior to 2.5.1, update to version 2.5.1 or later to resolve the issue.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2016-1565
DLA-1599-1
MGASA-2016-0176
OPENSUSE-SU-2016_0914-1
OPENSUSE-SU-2016_0995-1
OPENSUSE-SU-2016_2642-1
OPENSUSE-SU-2024:10196-1
SUSE-SU-2016:0873-1
SUSE-SU-2016:0955-1
SUSE-SU-2016:1318-1
SUSE-SU-2016:1745-1
SUSE-SU-2016:2589-1
SUSE-SU-2016:2628-1
SUSE-SU-2016:2781-1
USN-2974-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾