PT-2016-5194
CVE-2016-2538
·
Publicado
2016-02-23
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions
QEMU versions prior to 2.5.1
Description
The issue is related to multiple integer overflows in the USB Net device emulator. This can be exploited by local guest OS administrators to cause a denial of service, such as crashing the QEMU process, or to obtain sensitive host memory information. The exploitation occurs via a remote NDIS control message packet that is mishandled in specific functions.
Recommendations
For QEMU versions prior to 2.5.1, update to version 2.5.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the USB Net device emulator to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾