PT-2016-5202
CVE-2016-2550
·
Publicado
2016-02-24
·
Atualizado
2018-01-18
Descrição por
CVSS 3.1
5.5
MédiaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.5
Description
The issue allows local users to bypass file-descriptor limits, causing a denial of service due to memory consumption. This is achieved by leveraging incorrect tracking of descriptor ownership and sending each descriptor over a UNIX socket before closing it.
Recommendations
For versions prior to 4.5, update to version 4.5 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾