PT-2016-5248
CVE-2016-2861
·
Publicado
2016-07-02
·
Atualizado
2016-07-06
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere eXtreme Scale versions 7.1.0 through 7.1.0.2
IBM WebSphere eXtreme Scale versions 7.1.1 through 7.1.1.0
IBM WebSphere eXtreme Scale versions 8.5.0 through 8.5.0.2
IBM WebSphere eXtreme Scale versions 8.6.0 through 8.6.0.7
Description
The issue makes it easier for remote attackers to obtain sensitive information by sniffing the network, due to improper data encryption.
Recommendations
For versions 7.1.0 through 7.1.0.2, update to version 7.1.0.3 or later.
For versions 7.1.1 through 7.1.1.0, update to version 7.1.1.1 or later.
For versions 8.5.0 through 8.5.0.2, update to version 8.5.0.3 or later.
For versions 8.6.0 through 8.6.0.7, update to version 8.6.0.8 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾