PT-2016-5332
CVE-2016-3012
·
Publicado
2016-12-01
·
Atualizado
2016-12-01
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM API Connect (aka APIConnect) versions prior to 5.0.3.0
Description
The issue allows remote attackers to bypass intended access restrictions by leveraging knowledge of internal server credentials included in the software package.
Recommendations
For versions prior to 5.0.3.0, update to version 5.0.3.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾