PT-2016-5339
CVE-2016-3042
·
Publicado
2016-10-01
·
Atualizado
2016-11-28
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server (WAS) Liberty versions prior to 16.0.0.3
Description
A cross-site scripting (XSS) issue exists in the Web UI of IBM WebSphere Application Server (WAS) Liberty, allowing remote authenticated users to inject arbitrary web script or HTML. This is possible through vectors involving OpenID Connect clients.
Recommendations
For versions prior to 16.0.0.3, update to version 16.0.0.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾