PT-2016-5364
CVE-2016-3089
·
Publicado
2016-08-19
·
Atualizado
2022-05-14
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Apache OpenMeetings versions prior to 3.1.2
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is achieved via the
swf parameter in the SWF panel.Recommendations
For versions prior to 3.1.2, update to version 3.1.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the SWF panel to minimize the risk of exploitation. Avoid using the
swf parameter in the affected panel until the issue is resolved.Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾