PT-2016-5370

CVE-2016-3105

·

Publicado

2016-05-05

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Mercurial versions prior to 3.8
Description The issue allows context-dependent attackers to execute arbitrary code via a crafted git repository name.
Recommendations For versions prior to 3.8, update to version 3.8 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
GHSA-49CW-434H-QC57
ALT-PU-2016-1729
DLA-459-1
DSA-3570-1
MGASA-2016-0172
OPENSUSE-SU-2024:10070-1
PYSEC-2016-28
SUSE-SU-2016:1442-1
SUSE-SU-2016_1442-1
SUSE-SU-2016:1443-1
SUSE-SU-2016_1443-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾