PT-2016-5378
CVE-2016-3134
·
Publicado
2016-03-09
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
8.4
AltaMétricasAV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.5.2
Description
The issue concerns the netfilter subsystem in the Linux kernel, which fails to validate certain offset fields. This allows local users to gain privileges or cause a denial of service, resulting in heap memory corruption, through an IPT SO SET REPLACE setsockopt call.
Recommendations
For Linux kernel versions prior to 4.5.2, update to version 4.5.2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾