PT-2016-5386

CVE-2016-3154

·

Publicado

2016-03-16

·

Atualizado

2016-04-14

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions SPIP versions 2.x prior to 2.1.19 SPIP versions 3.0.x prior to 3.0.22 SPIP versions 3.1.x prior to 3.1.1
Description The issue allows remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via a crafted serialized object. This is due to a problem in the encoder contexte ajax function located in ecrire/inc/filtres.php.
Recommendations For SPIP versions 2.x prior to 2.1.19, update to version 2.1.19 or later. For SPIP versions 3.0.x prior to 3.0.22, update to version 3.0.22 or later. For SPIP versions 3.1.x prior to 3.1.1, update to version 3.1.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
DSA-3518-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾