PT-2016-5661
CVE-2016-3689
·
Publicado
2016-04-13
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
4.9
MédiaMétricasAV:L/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.5.1
Description
The issue allows physically proximate attackers to cause a denial of service, resulting in a system crash. This can be achieved via a USB device without both a master and a slave interface, exploiting the
ims pcu parse cdc data function in the Linux kernel.Recommendations
For Linux kernel versions prior to 4.5.1, update to version 4.5.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾