PT-2016-5738
CVE-2016-3910
·
Publicado
2016-10-10
·
Atualizado
2016-11-28
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Android versions 5.0.x through 5.0.1
Android versions 5.1.x through 5.1.0
Android versions 6.x before 2016-10-01
Android versions 7.0 before 2016-10-01
Description
The issue allows attackers to gain privileges via a crafted application. This is related to the
SoundTriggerHwService.cpp in mediaserver.Recommendations
For Android versions 5.0.x through 5.0.1, update to version 5.0.2 or later.
For Android versions 5.1.x through 5.1.0, update to version 5.1.1 or later.
For Android versions 6.x before 2016-10-01, update to a version released on or after 2016-10-01.
For Android versions 7.0 before 2016-10-01, update to a version released on or after 2016-10-01.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾