PT-2016-5946
CVE-2016-4417
·
Publicado
2016-03-07
·
Atualizado
2016-12-03
Descrição por
CVSS 3.1
5.9
MédiaMétricasAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.12.x through 1.12.9
Wireshark versions 2.x through 2.0.1
Description
The issue is caused by an off-by-one error in the GSM A-bis OML dissector, which allows remote attackers to cause a denial of service via a crafted packet. This can lead to a buffer over-read and application crash when a 0xff tag value is triggered.
Recommendations
For Wireshark versions 1.12.x through 1.12.9, update to version 1.12.10 or later.
For Wireshark versions 2.x through 2.0.1, update to version 2.0.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾