PT-2016-5982
CVE-2016-4499
·
Publicado
2016-05-11
·
Atualizado
2016-11-28
Descrição por
CVSS 2.0
4.4
MédiaMétricasAV:L/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Panasonic FPWIN Pro versions 5.x through 7.x before 7.130
Description
The issue is related to a heap-based buffer overflow that can cause a denial of service, resulting in an application crash. It is also associated with remote code execution vulnerabilities.
Recommendations
For versions 5.x through 7.x before 7.130, update to version 7.130 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾