PT-2016-5991

CVE-2016-4509

·

Publicado

2016-07-03

·

Atualizado

2016-11-28

Descrição por

CVSS 2.0
6.0
Média
MétricasAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Eaton ELCSoft versions 2.4.01 and earlier
Description The issue is related to a heap-based buffer overflow in the elcsoft.exe component, allowing remote authenticated users to execute arbitrary code by providing a crafted file.
Recommendations For versions 2.4.01 and earlier, update to a version later than 2.4.01 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ZDI-16-408
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾