PT-2016-5993
CVE-2016-4512
·
Publicado
2016-07-03
·
Atualizado
2017-08-07
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Eaton ELCSoft versions 2.4.01 and earlier
Description
The issue is related to a stack-based buffer overflow in the ELCSimulator component. This allows remote attackers to execute arbitrary code via a long packet.
Recommendations
For versions 2.4.01 and earlier, update to a version later than 2.4.01 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾