PT-2016-6021
CVE-2016-4561
·
Publicado
2016-05-08
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ikiwiki versions prior to 3.20160506
Description
A cross-site scripting (XSS) issue exists, potentially allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors involving an error message in the cgierror function in CGI.pm.
Recommendations
For versions prior to 3.20160506, update to version 3.20160506 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾