PT-2016-6036
CVE-2016-4579
·
Publicado
2016-05-13
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Libksba versions prior to 1.3.4
Description
The issue allows remote attackers to cause a denial of service, resulting in an out-of-bounds read and crash. This is related to the returned length of the object from
ksba ber parse tl.Recommendations
For versions prior to 1.3.4, update to version 1.3.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾