PT-2016-6081
CVE-2016-4647
·
Publicado
2016-07-20
·
Atualizado
2017-09-01
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Apple OS X versions prior to 10.11.6
Description
The issue allows local users to gain privileges or cause a denial of service due to memory corruption via a crafted file. It is related to a use-after-free privilege escalation vulnerability in the DspFuncLib component.
Recommendations
For versions prior to 10.11.6, update to version 10.11.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the DspFuncLib component until a patch is applied.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾