PT-2016-6221
CVE-2016-5020
·
Publicado
2016-06-30
·
Atualizado
2019-06-06
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
F5 BIG-IP versions prior to 12.0.0 HF3
Description
The issue allows remote authenticated users to modify the account configuration of users with the Resource Administration role and gain privilege via a crafted external Extended Application Verification (EAV) monitor script.
Recommendations
For versions prior to 12.0.0 HF3, update to version 12.0.0 HF3 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾