PT-2016-6240
CVE-2016-5097
·
Publicado
2016-07-05
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
5.3
MédiaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions prior to 4.6.2
Description
The issue allows remote attackers to obtain sensitive information by reading HTTP requests or server logs, due to tokens being placed in query strings and not being stripped before external navigation.
Recommendations
For versions prior to 4.6.2, update to version 4.6.2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾