PT-2016-6652
CVE-2016-5704
·
Publicado
2016-07-03
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.6.x before 4.6.3
Description
The issue is related to a cross-site scripting (XSS) vulnerability in the table-structure page. This allows remote attackers to inject arbitrary web script or HTML via vectors involving a comment.
Recommendations
For phpMyAdmin versions 4.6.x before 4.6.3, update to version 4.6.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾