PT-2016-6722
CVE-2016-5892
·
Publicado
2016-10-05
·
Atualizado
2016-11-28
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
IBM 10x versions 1.x through 1.0.0.1
Multi-Enterprise Integration Gateway versions 1.x through 1.0.0.1
B2B Advanced Communications versions prior to 1.0.0.5 2
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML.
Recommendations
For IBM 10x versions 1.x through 1.0.0.1, update to a version outside of the affected range.
For Multi-Enterprise Integration Gateway versions 1.x through 1.0.0.1, update to a version outside of the affected range.
For B2B Advanced Communications versions prior to 1.0.0.5 2, update to version 1.0.0.5 2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾