PT-2016-6741
CVE-2016-5974
·
Publicado
2016-09-26
·
Atualizado
2016-09-28
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
IBM Security Privileged Identity Manager (ISPIM) Virtual Appliance versions 2.0.0 through 2.0.2 before FP8
IBM Security Privileged Identity Manager (ISPIM) Virtual Appliance version 2.0.2 before FP8
Description
A cross-site scripting (XSS) issue exists in the Web UI, allowing remote authenticated users to inject arbitrary web script or HTML via an embedded string.
Recommendations
For IBM Security Privileged Identity Manager (ISPIM) Virtual Appliance versions 2.0.0 through 2.0.2 before FP8, update to version 2.0.2 FP8 or later.
For IBM Security Privileged Identity Manager (ISPIM) Virtual Appliance version 2.0.2 before FP8, update to version 2.0.2 FP8 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾