PT-2016-6792
CVE-2016-6187
·
Publicado
2016-07-28
·
Atualizado
2025-09-29
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.6.5
Description
The issue concerns the apparmor setprocattr function in the Linux kernel, which does not validate the buffer size. This allows local users to gain privileges by triggering an AppArmor setprocattr hook.
Recommendations
For Linux kernel versions prior to 4.6.5, update to version 4.6.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾