PT-2016-6817
CVE-2016-6288
·
Publicado
2016-07-25
·
Atualizado
2018-01-05
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
PHP versions prior to 5.5.38
Description
The issue allows remote attackers to cause a denial of service or possibly have other unspecified impacts. This is due to vectors involving the smart str data type in the php url parse ex function.
Recommendations
For versions prior to 5.5.38, update to version 5.5.38 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾