PT-2016-6983
CVE-2016-6607
·
Publicado
2014-05-05
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.x through 4.0.10.16
phpMyAdmin versions 4.4.x through 4.4.15.7
phpMyAdmin versions 4.6.x through 4.6.3
Description
XSS issues were discovered in phpMyAdmin, affecting various components such as Zoom search, GIS editor, Relation view, and certain transformations. These issues can be triggered by specially crafted content, allowing an XSS attack. The affected components also include XML export, MediaWiki export, Designer, and the Replication feature, among others.
Recommendations
For phpMyAdmin versions 4.0.x through 4.0.10.16, update to version 4.0.10.17 or later.
For phpMyAdmin versions 4.4.x through 4.4.15.7, update to version 4.4.15.8 or later.
For phpMyAdmin versions 4.6.x through 4.6.3, update to version 4.6.4 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾