PT-2016-6984

CVE-2016-6608

·

Publicado

2016-08-29

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.6.x prior to 4.6.4
Description XSS issues were discovered in the database privilege check and the "Remove partitioning" functionality. Specially crafted database names can trigger the XSS attack.
Recommendations For versions prior to 4.6.4, update to version 4.6.4 or later to resolve the issue. As a temporary workaround, consider restricting the creation of specially crafted database names to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-JFMJ-27FP-QP67
ALT-PU-2016-2421
OPENSUSE-SU-2016_2168-1
OPENSUSE-SU-2024:10054-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾