PT-2016-6985
CVE-2016-6609
·
Publicado
2014-05-05
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.x through 4.0.10.16
phpMyAdmin versions 4.4.x through 4.4.15.7
phpMyAdmin versions 4.6.x through 4.6.3
Description
An issue was discovered in phpMyAdmin, where a specially crafted database name could be used to run arbitrary PHP commands through the array export feature.
Recommendations
For phpMyAdmin versions 4.0.x through 4.0.10.16, update to version 4.0.10.17 or later.
For phpMyAdmin versions 4.4.x through 4.4.15.7, update to version 4.4.15.8 or later.
For phpMyAdmin versions 4.6.x through 4.6.3, update to version 4.6.4 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾