PT-2016-6997

CVE-2016-6622

·

Publicado

2014-05-05

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
5.9
Média
MétricasAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.0.x prior to 4.0.10.17 phpMyAdmin versions 4.4.x prior to 4.4.15.8 phpMyAdmin versions 4.6.x prior to 4.6.4
Description An issue allows an unauthenticated user to execute a denial-of-service (DoS) attack by forcing persistent connections when phpMyAdmin is running with $cfg['AllowArbitraryServer'] set to true.
Recommendations For versions 4.0.x prior to 4.0.10.17, update to version 4.0.10.17 or later. For versions 4.4.x prior to 4.4.15.8, update to version 4.4.15.8 or later. For versions 4.6.x prior to 4.6.4, update to version 4.6.4 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
GHSA-QF3F-7X69-QFV3
ALT-PU-2014-1591
ALT-PU-2016-2421
DLA-1415-1
DLA-626-1
MGASA-2016-0291
OPENSUSE-SU-2016_2168-1
OPENSUSE-SU-2024:10054-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾