PT-2016-7008
CVE-2016-6633
·
Publicado
2014-05-05
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
8.1
AltaMétricasAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.6.x prior to 4.6.4
phpMyAdmin versions 4.4.x prior to 4.4.15.8
phpMyAdmin versions 4.0.x prior to 4.0.10.17
Description
An issue was discovered that allows phpMyAdmin to trigger a remote code execution attack against certain PHP installations running with the dbase extension.
Recommendations
For phpMyAdmin versions 4.6.x prior to 4.6.4, update to version 4.6.4 or later.
For phpMyAdmin versions 4.4.x prior to 4.4.15.8, update to version 4.4.15.8 or later.
For phpMyAdmin versions 4.0.x prior to 4.0.10.17, update to version 4.0.10.17 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾