PT-2016-7075
CVE-2016-6715
·
Publicado
2016-11-25
·
Atualizado
2019-03-07
Descrição por
CVSS 3.1
5.5
MédiaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Android versions 4.x through 4.4.3
Android versions 5.0.x through 5.0.1
Android versions 5.1.x through 5.1.0
Android versions 6.x before 2016-11-01
Android versions 7.0 before 2016-11-01
Description
An issue in the Framework APIs could allow a local malicious application to record audio without the user's permission. This is a local bypass of user interaction requirements, providing access to functionality that would normally require either user initiation or user permission.
Recommendations
For Android versions 4.x through 4.4.3, update to version 4.4.4 or later.
For Android versions 5.0.x through 5.0.1, update to version 5.0.2 or later.
For Android versions 5.1.x through 5.1.0, update to version 5.1.1 or later.
For Android versions 6.x before 2016-11-01, apply the November 2016 security patch or later.
For Android versions 7.0 before 2016-11-01, apply the November 2016 security patch or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾