PT-2016-7114
CVE-2016-6795
·
Publicado
2016-10-05
·
Atualizado
2022-05-14
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Apache Struts versions 2.3.x through 2.3.30
Apache Struts versions 2.5.x through 2.5.4
Description
A path traversal issue in Apache Struts allows attackers to execute arbitrary code on the server side using a specially crafted URL. This issue is related to the Convention plugin and is only exploitable when this plugin is used in conjunction with Apache Struts.
Recommendations
For Apache Struts versions 2.3.x through 2.3.30, update to version 2.3.31 or later.
For Apache Struts versions 2.5.x through 2.5.4, update to version 2.5.5 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾