PT-2016-7519

CVE-2016-8602

·

Publicado

2016-10-12

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
7.8
Alta
MétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Ghostscript versions prior to 9.21
Description The issue allows remote attackers to cause a denial of service or possibly execute arbitrary code via a crafted Postscript document. This is achieved by calling the .sethalftone5 function with an empty operand stack.
Recommendations For Ghostscript versions prior to 9.21, update to version 9.21 or later to resolve the issue. As a temporary workaround, consider restricting the use of the .sethalftone5 function in psi/zht2.c to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2018-2344
CESA-2017_0013
CESA-2017_0014
DLA-674-1
DSA-3691-1
DSA-3691-2
MGASA-2017-0133
OPENSUSE-SU-2016_2648-1
OPENSUSE-SU-2024:10003-1
RHSA-2017:0013
RHSA-2017_0013
RHSA-2017:0014
RHSA-2017_0014
SUSE-SU-2016:2654-1
SUSE-SU-2016_2654-1
SUSE-SU-2016:2723-1
SUSE-SU-2016_2723-1
USN-3148-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾