PT-2016-7614

CVE-2016-8907

·

Publicado

2016-11-14

·

Atualizado

2016-11-29

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions dotCMS versions prior to 3.3.1
Description The issue allows remote authenticated attackers to execute arbitrary SQL commands. This is achieved via the orderby parameter in the "Content Types > Content Types" screen.
Recommendations For versions prior to 3.3.1, update to version 3.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Content Types > Content Types" screen or avoiding the use of the orderby parameter until the update is applied.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾