PT-2016-7675
CVE-2016-9164
·
Publicado
2016-11-09
·
Atualizado
2017-03-09
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
CA Unified Infrastructure Management versions 8.4 SP1 and earlier
CA Unified Infrastructure Management Snap versions 8.4 SP1 and earlier
Description
The issue allows remote attackers to read arbitrary files via unspecified vectors due to a directory traversal vulnerability in the diag.jsp file.
Recommendations
For CA Unified Infrastructure Management versions 8.4 SP1 and earlier, update to a version later than 8.4 SP1.
For CA Unified Infrastructure Management Snap versions 8.4 SP1 and earlier, update to a version later than 8.4 SP1.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾