PT-2016-7716
CVE-2016-9268
·
Publicado
2016-11-10
·
Atualizado
2016-11-29
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Dotclear versions prior to 2.10.5
Description
The issue allows remote authenticated super-administrators to execute arbitrary code by uploading a theme file with a zip extension. This can be achieved through the "Install or upgrade manually" module in the Blog appearance.
Recommendations
For versions prior to 2.10.5, update to version 2.10.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Install or upgrade manually" module to prevent exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾