PT-2016-7853
CVE-2016-9860
·
Publicado
2014-05-05
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
5.9
MédiaMétricasAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.x prior to 4.0.10.18
phpMyAdmin versions 4.4.x prior to 4.4.15.9
phpMyAdmin versions 4.6.x prior to 4.6.5
Description
An issue allows an unauthenticated user to execute a denial of service attack when running with $cfg['AllowArbitraryServer']=true.
Recommendations
For versions 4.0.x prior to 4.0.10.18, update to version 4.0.10.18 or later.
For versions 4.4.x prior to 4.4.15.9, update to version 4.4.15.9 or later.
For versions 4.6.x prior to 4.6.5, update to version 4.6.5 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾