PT-2016-7858
CVE-2016-9865
·
Publicado
2014-05-05
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.x through 4.0.10.17
phpMyAdmin versions 4.4.x through 4.4.15.8
phpMyAdmin versions 4.6.x through 4.6.4
Description
An issue was discovered due to a bug in serialized string parsing, allowing bypass of the protection offered by the
PMA safeUnserialize() function.Recommendations
For phpMyAdmin versions 4.0.x through 4.0.10.17, update to version 4.0.10.18 or later.
For phpMyAdmin versions 4.4.x through 4.4.15.8, update to version 4.4.15.9 or later.
For phpMyAdmin versions 4.6.x through 4.6.4, update to version 4.6.5 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾