PT-2017-10030
CVE-2016-9261
·
Publicado
2017-02-28
·
Atualizado
2021-08-31
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Tenable Log Correlation Engine versions prior to 4.8.1
Description
The issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors, which is a cross-site scripting (XSS) vulnerability.
Recommendations
For versions prior to 4.8.1, update to version 4.8.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the web interface to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾